Ben je hier nieuw? Stel je hier eventjes voor.
Uw Lotus kan U voorstellen in Showroom!
 #35165  door ovi
 22 jun 2010, 09:31
Prachtiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiigggggggggggggggg!!!!! :o

Das nu juist wat ik mis en ik nu ook weer met de Alpine zal doen. :( Ik steek die motor er zo in om te kijken of alles oke is en dan is het de bedoeling dat ik hem er eens terug uithaal om in en mooi kleurtje te zetten maar dat zal er dan weer niet van komen! :oops:

Gelukkig is die van mij net zoals die van u heel degelijk gerestaureerd geweest en zie je dat het chassis en de ophanging na al die jaren nog altijd geen roest vertoond dus uw noeste werk zal lonen. :D
 #35192  door Red Baron
 22 jun 2010, 13:15
Zéér zééééér knap gedaan !!!
Als hij helemaal in orde is wil ik je Europa wel eens voor m'n lens halen :shock:
 #36923  door Hugo
 25 jul 2010, 17:33
restauratie hoe zit dat nu?

wel de vereniging van chassis en body zal nog even moeten wachten, eerst was ik van plan ze terug samen te voegen en dan verder werken, maar het is feitelijk toch gemakkelijker om ze alle twee zo ver als mogelijk af te werken omdat ik nu nog overal goed aan kan ( de body staat op zijn houten onderstel op een aangename werkzame hoogte) en ze dan samen te voegen.( body staat met 8 bouten op chassis)

er is nu ook een probleem opgedoken met de schakeling van de versnellingsbak, de 5de versnelling is nu niet te nemen doordat de lange schakelingsstang zodanig is mismeesterd en fout in elkaar is gezet ( is zo uit Amerika gekomen, ik denk dat de auto daar gebruikt is zonder gebruik te maken van 5de vitesse, 5de is feitelijk alleen maar geschikt is om met laag toerental te cruisen op autosnelweg)

deze schakelingsstang moet dus helemaal uit elkaar, hersteld, en dan terug monteren en de juiste afstelling zoeken zodat alle versnellingen kunnen genomen worden en daarna in deze stand vastgezet.

op bijgaande foto kan je ook zien dat ik het hele remsysteem heb vernieuwd, origineel had de Europa Special servo remmen met twee boosters bij motor achteraan, maar dat geeft een massa remleidingen ( dubbele hoofdremcylinder vooraan vandaar twee remleidingen naar de boosters achteraan, vandaar verschillende remleidingen naar de voorwielen en achterwielen) onderdelen voor deze boosters die redlijk fragiel zijn, zijn niet meer of zeer moeilijk te vinden, dus al die troep eraf.

ik heb dus nu één enkelvoudige hoofdremcylinder zonder servo, deze ene remleiding splits dus vooraan in 3 , één naar rechts wiel, één naar links wiel, en één remleiding naar achter die daar splits in twee voor elk wiel één.
DSCN0713 (Large).JPG
als er nu natuurlijk een lek is of leidingbreuk zal ik wel niet veel remmen meer hebben, maar ik ken niemand bij wie dat ooit gebeurd is, ( als dat ooit bij mij moest gebeuren laat ik dat hier wel weten ( indien nog mogelijk, anders doen mijn erfgenamen dat wel))

de gebruikte remleidingen zijn naadloze CUNIFER ( koper-nikkel) leidingen en de fleksiebele ( hoe schrijft men dat?) de gevlochten stalen van GOODRIDGE, nu heb ik op dit forum en op andere al veel gelezen dat deze remleidingen problemen geven op de keuring, ik heb daarom de oude rubber/gevlochten remleidingen bijgehouden, de auto zal een o-plaat krijgen en moet dan nu nog éénmaal naar de keuring en krijgt dan een visuele keuring van het remsysteem, als ze dus moeilijk doen steek ik voor de keuring dan maar eventjes die oude leidingen er terug onder.

de eerste Lotus Europa's type S1 en S2 hadden meestal trouwens geen remservo en ook geen dubbel remcircuit dus ik denk niet dat dit veel problemen zal geven, het is trouwens geen kamion van 40 ton die ge moet stoppen ( en van kamions weet ik alles want zo heb ik er ook eentje)

omdat ik zo niet bekend ben met de huidige Elise's en dergelijke zou ik wel eens van Lotus-forummers willen weten, zijn er Elise modellen die ook geen remservo hebben, en zoja geeft dat dan toch veel verschil als men van een auto met remservo in een auto zonder stapt en omgekeerd?.

alvast bedank voor een reactie
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 68